Scheduled for August 07, 2024 at 3:00 AM – 3:05 AM
Affects
app.gptzero.me
Under maintenance from 3:00 AM to 3:05 AM
api.gptzero.me
Under maintenance from 3:00 AM to 3:05 AM
Completed
August 07, 2024 at 3:05 AMCompleted
August 07, 2024 at 3:05 AMMaintenance has completed successfully
In progress
August 07, 2024 at 3:00 AMIn progress
August 07, 2024 at 3:00 AMMaintenance is now in progress
Planned
August 07, 2024 at 3:00 AMPlanned
August 07, 2024 at 3:00 AMWe are planning for a scheduled maintenance during 23:00 ET - 23:05ET to upgrade our production database. This will bring our database offline during this time for a reboot, which will prevent AI scans or retrieval or scan history.