GPTZero - Outage linked to larger global service outage – Incident details

Outage linked to larger global service outage

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

app.gptzero.me

Degraded performance from 6:30 PM to 8:28 PM

api.gptzero.me

Degraded performance from 6:30 PM to 8:28 PM

Cloud Infrastructure

Third Party: Supabase → Database

Third Party: Supabase → Auth

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    There is an outage linked to Cloudflare, as well as most other major cloud providers around the world, that are degrading our performance. Monitoring the situation at