GPTZero - Issues with scanning on dashboard due to global service provider outage (AWS and Cloudflare) – Incident details

Issues with scanning on dashboard due to global service provider outage (AWS and Cloudflare)

Resolved
Degraded performance
Started 2 months agoLasted 30 minutes

Affected

app.gptzero.me

Degraded performance from 6:00 PM to 6:30 PM

api.gptzero.me

Degraded performance from 6:00 PM to 6:30 PM

Cloud Infrastructure

Third Party: Supabase → Database

Landing Page

Operational from 6:00 PM to 6:30 PM

Updates
  • Resolved
    Resolved

    Outage mostly resolved, monitoring performance

  • Investigating
    Investigating

    There is an outage linked to Cloudflare, as well as most other major cloud providers around the world, that are degrading our performance. Monitoring the situation at https://www.cloudflarestatus.com/